RadiAnt DICOM Viewer - Discussion Forum
error when installing RadiAnt on Win XP x64

error when installing RadiAnt v3.4.1.13367 on win XP x64 (SP2, it last SP it XP)


Sep 28, 2016 04:04 PM
by Alex
Alex,

RadiAnt can only work on Windows XP with SP3.
This is a requirement since versions 2.X

Greetings,
Maciej


Sep 28, 2016 07:49 PM
by RadiAnt
RadiAnt,
But Microsoft doesn't have Service Pack 3 for Windows XP x64.
Please help solve this problem (installing RadiAnt v3.4.1.13367 on win XP x64)


Sep 29, 2016 09:37 AM
by Alex
Windows XP SP3:
http://www.chip.de/downloads/Windows-XP-Service-Pack-3_29821545.html


Sep 29, 2016 07:35 PM
by Aaaaaaa
Alex,

You're right, our installer only took into account the 32-bit Windows XP version.
Please check our new installer: http://www.radiantviewer.com/files/radiantsetup34113367b.exe

Greetings,
Maciej


Sep 29, 2016 09:08 PM
by RadiAnt
Maciej,
very, very, very grateful.
Now I think about buying licensed version for 2-3 computers


Dec 1, 2016 07:05 PM
by Alex
extremely thankful for this post. I was having this problem myself and I couldn't understand how to fix it. thanks guys!


Dec 1, 2016 07:46 PM
by John
You're most welcome. Good to hear it works for you!


Dec 6, 2016 09:52 PM
by RadiAnt
Post reply

Author (first name or pseudonym):


Message:


You have to accept cookies to be able to post messages.
Messages can be posted on the forum without registration. Please use your first name or pseudonym in the "Author" field. Do not publish any personally identifiable information (PII).

Please use English language when posting so that our international audience can understand and reply to your message.

Administrator reserves the right to remove any message (not related to the RadiAnt DICOM Viewer software, published in a language other than English, violating regulations, etc.).