RadiAnt DICOM Viewer - Discussion Forum
Not Loading all images in series

I am attempting to load an echocardiogram study. The stills, i.e. m-modes and doppler still images do not load. I can locate the individual images and load and view them properly, so i assume they are good files. The scan folder option fails to retrieve them. Is there a setting that I am overlooking?


Apr 14, 2019 01:53 PM
by kevin
Any attention from the developer on this issue?


Apr 16, 2019 05:58 AM
by Guest
Please contact us directly at https://www.radiantviewer.com/contact/
We would need a sample file that does not open in RadiAnt to diagnose your issue.


Apr 16, 2019 09:54 AM
by RadiAnt
Sent


Apr 16, 2019 02:28 PM
by Guest
Thank you for sending the sample files.
Your images were produced by GE ultrasound machine.
GE scanners are notorious for saving cine sequences in private DICOM tags which cannot be read by 3rd party viewers.
I'm not sure if it's possible but you can check with GE whether the scanner can be configured to save cine sequences in standard multi-frame DICOM files.


Apr 16, 2019 05:41 PM
by RadiAnt
Post reply

Author (first name or pseudonym):


Message:


You have to accept cookies to be able to post messages.
Visitors can post messages on the forum without having to register. Please input your first name or pseudonym in the "Author" field. Do not publish any personally identifiable information (PII).

Please ensure you write your posts in English so that our international audience can understand and reply to your message.

The Administrator reserves the right to remove any messages that violate our forum rules; for example, those that are not related to the RadiAnt DICOM Viewer software, published in a language other than English, contravene regulations, etc.