RadiAnt DICOM Viewer - Discussion Forum
Problem with synchronization

Hi,

I have 2 big Dicom series covering the same anatomy, which where created by composing several smaller series. When I load them in RadiAnt, synchronization works for the first images, but then stops at one point: one side continue scrolling, the other is blocked. Scrolling back to the first images recovers the synchronization.

It appears that the block height coincide with one (the 2nd) transition from one sub-series to another (in the composing). However, looking at the Dicom header, I could not see any reason why it would break at that point.

Thanks.

Pierre-Yves


Jul 24, 2013 09:33 AM
by Pierre-Yves
Hi,

Would it be possible for you to share the problematic series with us? We could identify the reason of this behavior (and possibly find a fix). If so, please contact us using the form: http://www.radiantviewer.com/contact.php

Best regards,
Maciej


Jul 24, 2013 12:59 PM
by RadiAnt
Post reply

Author (first name or pseudonym):


Message:


You have to accept cookies to be able to post messages.
Messages can be posted on the forum without registration. Please use your first name or pseudonym in the "Author" field. Do not publish any personally identifiable information (PII).

Please use English language when posting so that our international audience can understand and reply to your message.

Administrator reserves the right to remove any message (not related to the RadiAnt DICOM Viewer software, published in a language other than English, violating regulations, etc.).