RadiAnt DICOM Viewer - Discussion Forum
RadiAnt DICOM Viewer 2.2.9.10728 on Ubuntu 14.04.04

How i can runing RadiAnt DICOM Viewer 2.2.9.10728 on Ubuntu 14.04.04?


Apr 12, 2016 07:48 AM
by Alexey
Did you try the way we show in this video?
https://www.youtube.com/watch?v=YiUgMQ-D3Vk


Apr 12, 2016 10:38 AM
by RadiAnt
I did so, as shown in the video.
Install the latest version.
When you run an error: "The application works with Windows XP, etc."


Apr 12, 2016 09:20 PM
by Alexey
We tested the latest 64-bit version and it works on Ubuntu 14.10.
Make sure that you have the latest Wine package installed.



Apr 13, 2016 10:13 AM
by RadiAnt
Ok! Program work in Ununtu 14.04.4.
Last time Im runung in Ubuntu 14.04 Mate, I think its a problem only in Mate


Apr 13, 2016 11:36 AM
by Alexey
Great to hear about your success :-)


Apr 13, 2016 11:58 AM
by RadiAnt
Post reply

Author:


Message: