RadiAnt DICOM Viewer - Discussion Forum
Windows NT 4.0 support

Hi,

Can Radiant DICOM Viewer run on Windows NT 4.0?



Nov 7, 2016 05:12 PM
by a.todorov
No, I'm afraid that RadiAnt can't work on this (very old) system.


Nov 10, 2016 07:06 PM
by RadiAnt
any chance for a Commodore 64 version? :-)


Nov 10, 2016 09:32 PM
by Tommy
Post reply

Author:


Message: